Probleme mit LiIon 32650 Akkus und SkyRC D100 oder TTS 6080 Lader

Probleme mit LiIon 32650 Akkus und SkyRC D100 oder TTS 6080 Lader

Oli Krause schreibt: Datum: 12 Mai, 2016

Hai zusammen,

ich beschreibe jetzt zuerst mein Problem:
Für meine Unterwasser-Video-Ausrüstung brauche ich folgende Akkus:

1 Stück LIPO 2200mAh für Monitorversorgung des Gehäuses
2 Stück Li Ion 32650 für Beleuchtung


Nun war der Plan- als ich mein Unterwassergehäuse von AAA-Zellen auf den LiPo 2200mAh Akku umgerüstet habe- ein Ladegeräte zu finden, mit welchem ich alle meine Akkuarten erschlagen kann.
Soweit so gut, also habe ich mir bei Jamara das Touch-Gerät besorgt. Dieses hatte aber einen Defekt am USB-Ladeteil. Aufgrund von Gewichtseinsparung bei Flugreisen war es mir aber wichtig, dass ich auch diese Teil verwenden kann..
Also habe ich das Ladegerät zurück gebracht und es wurde umgetauscht....in das Testmodel des Servicetechnikers. Dieses ist nun das TTS6080, da Jamara das Gerät auch nur labelt.
Soweit so gut, der LiPo lässt sich prima damit laden, nur die 32650 zicken rum.
Die original Ladegeräte der 32650 habe ich geopfert, um Ladeschalen zu bekommen. Sprich...Elektronik entfernt und neu verdrahtet. Bei dieser Verdrahtung auch die Balancerleitungen angeschlossen.
Jetzt das Problem: die Akkus haben 5500mAh und sind geschützt. Daher sollte man die Teile doch mit 1C laden können, also mit 5500mA. Somit sollte ein Ladevorgang auch nach ca. 1 h abgeschlossen sein.
Dies klappt so aber nicht annähernd !
Erster Versuch: beide 32650 in die Ladeschale ( die Akkus sind seriell verdrahtet) und erst einmal über das TTS 6080 entladen. Dieser Vorgang war recht schnell beendet.
Also habe ich den Balanced Ladevorgang gestartet. Als Ladestrom wurde 5A gewählt. Leider ist das Ladegerät anfänglich nur kurz auf ca. 5A gestiegen, um anschließend auf unter 1A abzusacken.
Bei diesem Ladestrom bekomme ich Ladezeiten von über 5 Stunden. Das schaffen die billig-Ladeschalen, welche bei den Lampen dabei waren auch...
Also dachte ich mir...versuche ich mal das SkyRC D100. Evtl hat das TTS ja einen Schaden - ach so...der Servicetechniker bei Jamara ist nicht mehr bei dieser Firma und kein anderer ist bereit mir weiter zu helfen...:--((
Aber auch beim SkyRC D100 bekomme ich nicht viel andere Ergebnisse.
Selbst wenn ich die Akkus einzeln an das Ladegerät hänge komme ich nicht über ca. 2,5 A Ladestrom hinaus.

Jetzt kommt die alles entscheidende Frage....was kann die Ursache dafür sein ?
Am Ladegerät kann es ja fast nicht liegen, da ich zwei unterschiedliche ausprobiert habe.
Ist es möglich, dass die Schutzbeschaltung im inneren der 32650 evtl. den Ladestrom begrenzen ?
Gibt es 32650, die zwar Schutzbeschaltet sind, aber nicht Ladestrombegrenzt ?


Falls Ihr noch Ideen oder Anregungen hättet, was ich testen könnte, immer her damit.

Vielen Dank und Grüße
Oli

Auf diesen Beitrag antworten


Akkuline schreibt: Datum: 27 Mai, 2016

Hallo,
Es könnte zwei Ursachen haben.
1. das Ladegerät wird intern zu heiß und der Ladestrom wird runtergeregelt (ich denke das ist das Problem)
2. die Schutzschaltung vom Akku, hat das selbe Thermische Problem und regelt runter.

Beide Effekte haben wir auch schon bei uns beobachten können. Du kannst mit dem Ausschlußverfahrennarbeiten, lade einen Ungeschützten Akku mit 5A, dann wirst du sehen ob das Ladegerät runterregelt.

Auf diesen Beitrag antworten